Back to overview
Degraded
Authentication interruptions
Jan 21 at 01:40pm EET
Affected services
stockenergy.eu
api.stockenergy.eu
Resolved
Jan 21 at 01:47pm EET
We’re back! All services should be up and running. Thanks for bearing with us.
Affected services
stockenergy.eu
api.stockenergy.eu
Created
Jan 21 at 01:40pm EET
We’re having some trouble with our services. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
stockenergy.eu
api.stockenergy.eu